What are the System Requirements

The following system requirements are specified for the proper operation of Eureka! Personal Edition:

Windows 2000, XP, and Vista (Any version)

Mac OS Classic (OS 9.x)

Mac OS X 10.2.8 or better

Linux (This package should work on any of the current flavors of linux)

All items contained within this website are copyright 2004-2010 IJW Soft unless otherwise specified. All Rights Reserved. No part of this website may be copied or archived without prior written permission of IJW Soft